Joomla system requirements

1 1 1 1 1 Joomla system requirements5.00Rating 4.99 (282 Votes)

In this article I've tried to gather system requiremets for different versions of Joomla CMS.

Joomla 2.5 System Requirements

PHP: 5.2.4 or above
MySQL: 5.0.4 or above
Apache: 2.x or above

Joomla 1.5 System Requirements

PHP: 4.3.10 or above (If you have PHP 5.3.x, you have to set error_reporting to E_ALL & ~ E_NOTICE)
MySQL: 3.23.x or above (but 6.x not supported)
Apache: 1.3.x or above

Joomla 1.0 System Requirements

PHP: 4.2.x or above (If you have PHP 5.3.x, you may read this article: Joomla 1.0 and PHP 5.3)
MySQL: 3.23.x or above
Apache: 1.13.19 or above

Source: Joomla Technical Requirements

Comments   

 
0 # johnab 2013-08-21 09:47
It's a useful info to know about the requirements of different joomla versions,this info helps,which system is suitable for the joomla version.
Here you can find joomla extensions:visi thttp://www.app tha.com/joomla/ apptha-eventz
 

You have no rights to post comments

Thursday the 23rd.